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DVD Assets
The files you need 
are on the DVD

FOLDERS: Screenshots, 
Layered_Files  
FILES: 00_render.tga 
SOFTWARE: Photoshop 
CS2 (demo)

Photoshop

2 Patches
Create a new layer on top and call 

it Patches. Always start by fixing any 
obvious problems with texture seams 
and so on. In this particular case, the 
head and body of the girl are two 
different geometries, so I sew them 
together and smooth things over. To 
correct that, use the Clone Stamp tool 
(S) and the Healing Brush tool (J). These 
two tools complement each other nicely: 
the Clone Stamp, as its name suggests, 
clones one area on to another, while the 
Healing Brush copies texture 
information from one area to blend it 
on to another area. The Healing Brush 
would, for example, be perfect to remove 
a blemish from an image of a celebrity, 
though the results will always be better 
if the underlying surface is neat already.

3 Small adjustments
Stamp things a bit to correct 

seams, and then use the Healing Brush 
to improve details. Both tools work with 
Alt/Option key to set the source. To work 

1 Cleaning the alpha
Open your CG render, which you’ll 

find on your DVD, and load the alpha in 
order to put the characters on a layer. 
Name it Characters. When you render on 
a black background, the alpha is pre-
multiplied with black. This means that 
when you load the alpha back in 
Photoshop, you end up with a slightly 
blurred outline. In compositing packages, 
it’s really easy to get rid of it by specifying 
the colour of pre-multiplication. In 
Photoshop, I haven’t found a way to do 
the same. So, load your selection, then go 
to Select>Modify>Contract and type 1. 
Create a mask. You can soften the 
selection before you create the mask 
(Select>Feather and type 1), or use the 
right mouse button with the Lasso tool or 
Rectangle selection activated. 

The render I’m using here is 4,000 x 
4,000 pixels. Usually, I scale everything 
up to 5,000 x 5,000, and it’s far better to 
do this at the start. When the picture is 
finished it gains some sharpness if it’s 
been scaled down to an A4 300dpi.

on a different layer than the source, go 
to the source layer, Alt/Option+left click 
to pick the source, then go back to your 
working layer (Patches) and start 
cloning, or click on the Sample All 
Layers option on the top menu. When 
you’re done, you can merge Characters 
with Patches.

ecently, I’ve been busy 
experimenting with a variety 
of art techniques to combine 
different sources and produce 

great 3D illustrations. Taking my 
inspiration from both the real world and 
the digital one, I usually start the over-
paint process on a pre-textured 3D scene. 
I rarely go into high-end rendering, since 
it’s a waste of time for illustration, 
choosing instead to focus more and 
more on modelling a detailed and funky 
scene with good, effective lighting. I’m 
using the same topology each time, 
which is obviously a very fast way to get 

Loïc Zimmermann shares his unique image creation 
technique to show how he produces striking three-
dimensional illustrations

CREATING 3D 
ILLUSTRATIONS

decent results (especially when you can 
share UVs, Rigs and so on).

In this workshop, I’m going to share 
some of my personal favourite options in 
Photoshop, for working with layers and 
making adjustments. I admit, this is a 
very personal approach, but I’ll explain 
it as best I can. Hopefully, this guide will 
encourage you to find your own 
individual method of working.

I’ll split the workshop into a few key 
areas: importing sources (which can be 
CG or photographs), fixing rendering 
artefacts, tweaking the shapes and 
adjusting skinning issues. Then I’ll go on 

to look at enhancing the basic rendering 
with local contrasts, levels and 
increasing highlights and shadows. After 
that, I’ll use a set of textures to create 
details to produce a more organic feel. 
I’ll integrate my characters with a 
background, over-paint and finally look 
closely at colours.

The idea of the picture is a very classic 
girl ‘n’ guns thing. I did a lot of these in 
the old days, when I was still drawing. 
Anyway, I wanted this portrait to be cool 
and calm, with a touch of sci-fi and an 
efficient focusing point… Hopefully I 
succeeded. Let’s see how this was made.

3 Small adjustments
Stamp things a bit to correct 

seams, and then use the Healing Brush 
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Gaussian Blur
Instead of using feather 
on a selection, I prefer 
blurring the mask 
directly, to get exactly 
what I want. Select the 
mask and go to 
Filter>Blur>Gaussian 
Blur). With this in mind, 
you can then create an 
advanced selection, by 
selecting areas of the 
mask, add a feather set 
to a very smooth value, 
and blur more.

PRO
SECRETS

4 2D Tweaking
Now it’s time to start thinking 

about doing some tweaking. This is 
when you should start working with the 
Liquify function of Photoshop. Liquify 
enables you to deform the picture very 
softly, without too much loss, by using a 
deformation mesh. Use it to push things, 
and correct shapes, proportions, curves 
and so on.

Select your Character layer, and go to 
Filter>Liquify. You can define a rectangle 
selection first, to increase speed and 
control. Select a wider area than you 
need. There are a few different brush 
types on the left, so have a play around 
with them. I work with a lot of textures. 
Even if Liquify is pretty neat, it won’t give 
its best results with a noisy picture. This is 
why I try to correct as many things as I 
can at this stage, before I start adding too 
much texture.

5 First paint over
Now you can start working on 

your highlights and shadows. This 
includes defining contours and adding 
primary details such as seams, folds, soft 
wrinkles. To do this initial paint over, 
create some new layers. Use a basic 
brush, set to a few pixels width (two or 

three pixels maximum) with control 
over the opacity.

Starting to add texture
It’s time to add some noise. I can’t 

stand clean render and I need grain to 
grip on for really getting what I want for 
over-paint and colour work. Instead of 
using grain filters – even though they’re 
pretty good – I tend to use organic 
textures as much as I can. I shoot macro 
pictures of some walls, canvas, paintings 
and the like, to create a bank of textures. 
I use them with blending modes, to 
achieve noise, details and to add an 
organic touch. Right now, I only use 
three of my textures. One is a brown 
paper bag, turned into black and white, 
the second one is a piece of paper with 
folds, the third is a close-up of an 
abstract painting. I use them with 
Overlay or Soft Light blending mode on. 
The trick is, instead of using one giant 
texture on top of everything, I apply 
patches of paper, on each separate 

element: a patch for the jacket, another 
one for the body, and so on. I turn the 
paper, choose another area of the picture 
and avoid repetitions. 

Adjustment layers
It’s time to start refining things a 

bit, so let’s do so with some adjustment 
layers. Instead of painting on top, with 
regular colours, you use Levels (or 
Curves) to darken the things you want 
to, and lighten others. This is why the 
previous step was important. With all 
the noise we now have, there’s a wider 

range of variations in our levels. They 
can hold a lot more information than in 
a clinical-looking CG ramp. Create a 
Levels adjustment layer (Layer>New 
Adjustment Layer>Levels or click the 
icon on the bottom of the Layer tab), and 
set it to Dark. Make a second one and set 
it to Bright. The levels that you use will 
be different for each picture: these 
screenshots are just here as an example. 
When you’ve done this, fill the mask 
with black, to hide the effect of the layer, 
and paint with the airbrush for soft 
highlights and shadows, or with a sharp 
brush for speculars and contours.

Starting to add texture

4 2D Tweaking
Now it’s time to start thinking 

5 First paint over
Now you can start working on 

It’s time to start refining things a 
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Liquify
You can save your 
deformations. This is 
really useful when you 
work on many layers and 
you don’t want to merge 
them yet. In this case, 
you can select one of 
them, use Liquify, go to 
Save Mesh and give the 
deformation a name. 
Click OK to apply 
deformations. Then 
select the next layer, 
Liquify>Load Mesh. 
And magic! You have 
the same deformation. 
Have fun with this.

PRO
SECRETS

9 About the background
First create a couple of adjustment 

layers to finely tune the global lighting, 
and help with the integration of the 
characters into the background. Use 
gradients to mask those adjustments.

10 More details
Now it’s time to add some more 

details in the background. In my case I’ve 
opted to use a digital photograph, taken 
without any flashlight, inside a church. 

11 Colours and more
As a first step, I often use a global 

texture on top of everything to give an 
idea of some tones. Then I apply 
adjustment layers to finalise the colours. 
The texture I’ve gone for is a metallic 
plate with a lot of concentric scratches 
and cool colours. You can use whatever 
texture you want. Try to be neat at this 
stage. Make a sharp selection of every 
element – clothes, body, guns, cap – 
and create an adjustment layer for each.

This means the grain is heavy and won’t 
necessarily match with my characters. 
This is why I use the same brown paper 
bag again, on top of the entire picture, 
plus painting samples that will give an 
organic touch. Keep on pushing values 
and start the over-paint on the 
background. You can be much more 
brutal here, just adding a couple of 
strokes, very roughly, to make the whole 
scene more dynamic.

8 Clothing
When this is done, create a new 

set of layers to work with basic brush 
and colours this time. I’m doing more 
work with the girl’s clothing now, 
specifically focusing on the contour of 
the bra. You can add as many details as 
you like here, depending on what you 
want to achieve.

12 Hues and Saturation
To colorise your image, use Hues 

and Saturation set to Colorise and play 
with the Hue slider to find some cool 
values. When you do this, expect to lose 
some of the highlights from the image. 
But don’t worry, it’s easy to fix. 

8 Clothing
When this is done, create a new 

set of layers to work with basic brush 

12 To colorise your image, use Hues 
and Saturation set to Colorise and play 

12

10

11

9 About the background
First create a couple of adjustment 

1010 More details
Now it’s time to add some more 

details in the background. In my case I’ve 

10

11 Colours and more
As a first step, I often use a global 
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13 Advanced blending 
options

On a regular layer, you would simply 
double-click on the thumbnail, and the 
menu would pop up. When you do the 
same on an adjustment layer, you go into 
its settings, which is good, but not what 
we want. So right click on the layer and 
select Blending Options.

The bottom slider enables you to fade 
your layer into the background, with the 
option to make this only happen where 
it’s dark or bright on a specific range of 
your choosing. Here you can see I 
dragged the bright slider on the left, 
which means I recovered the highlights 
on the girl’s skin. When you’re happy 
with the result, drag the slider again with 
Alt/Option key pressed. I use this 
function on 80 per cent of my layers.

14 Primary colours
Perform the previous step for every 

separate element in your image. Make 
sure you put some global colours on 
your picture. Because you’re working 
with adjustment layers, you can quickly 
tune the colour to make them match. 
When it’s done, group all those layers 
together (Ctrl/Cmd+G) and name this 
Primary Colours.

Secondary colours
Create some more subtle tones of 

colours with variation, not only for 
colours but levels too, as you did before. 
Use advanced blending option to really 
work on specific areas. This way, for 
example, you can set a Colour and 
Balance adjustment layer to cool 
highlights and mid-tones. Then with the 

blending options, you focus the effect 
of the layer where you want. Press Ctrl/
Cmd+I, and paint areas manually, with 
a soft airbrush set to white.

Old school ways
Finally, do more over-painting, 

add more textures, and more adjustment 
layers, until you’re happy with the 
finished result. You’ll no doubt find 
yourself skipping backward and forward 
through the steps, but I’ve mapped out 
the most important things, in my 
opinion. That’s using very few tools and 
functions and applying old school ways 
that are open to intuition and 
experimentation. This is how I work. 

Finally, do more over-painting, 

13 1414 Perform the previous step for every 
13
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